Home / Forum / Teknisk / temperatur problem transalp

temperatur problem transalp

You need to be a registered OTC member to get access to the forums. You can register here

Author Message

Arvid Nesse
832
Bergen
Vestlandet

Saturday June 08 2013 08:37:27 pm

Nettopp kjøpt meg en 2003 modell transalp.

Problemet hvis det er et problem er at motor temperaturen ikke kommer opp mere enn til første streken.

Regner med viseren skal opp ca midt på måleren?Noen som har forslag? Helt ny i transalp verden.

Arvid Nesse
832
Bergen
Vestlandet

Sunday June 09 2013 06:38:24 pm

Nettopp kjøpt meg en 2003 modell transalp.

Problemet hvis det er et problem er at motor temperaturen ikke kommer opp mere enn til første streken.

Regner med viseren skal opp ca midt på måleren?Noen som har forslag? Helt ny i transalp verden.


Ingen som har transalp som kan svare?

Lars Qvale
283
Vormsund
Østlandet

Sunday June 09 2013 10:26:22 pm

Min erfaring er at instrumentet på mange Honda mc generelt viser lav temperatur. Som oftest er alt i orden.
Vifta starter tilogmed ganske seint, oppimot 107 grader.
Sjekk at du har væske på ekspansjonstanken.
Med radiatorlokket av, se at det sirkulerer, så lufter du samtidig.
Er dette ok, er det sannsynligvis ikke noe problem blunk

Arvid Nesse
832
Bergen
Vestlandet

Sunday June 23 2013 09:14:11 pm

Min erfaring er at instrumentet på mange Honda mc generelt viser lav temperatur. Som oftest er alt i orden.
Vifta starter tilogmed ganske seint, oppimot 107 grader.
Sjekk at du har væske på ekspansjonstanken.
Med radiatorlokket av, se at det sirkulerer, så lufter du samtidig.
Er dette ok, er det sannsynligvis ikke noe problem blunk



Da er det fikset. Takk for tips. åpnet lokket helt eg og gjett om spruten sto. Masse luft i systemet. Men med skikkelig lufting og en god kjøretur virker det no.... Steike for en god sykkel og kjøre. Kun nye dekk no så er eg klar for sommerferie.

Geir Juklestad
153
Oslo
Østlandet

Sunday June 09 2013 11:06:44 pm

Du kan jo kikke litt på Transalp forumet. Tror det er flere artikler om emnet her:

http://transalp.org/phpBB3/viewtopic.php?f=7&t=3631

Tom Cevro
2
Asker
Østlandet

Friday July 19 2013 12:06:08 am

Du kan jo kikke litt på Transalp forumet. Tror det er flere artikler om emnet her:

http://transalp.org/phpBB3/viewtopic.php?f=7&t=3631


Som Lars sier er det normalt for Transalper at det ser ut som den går for kaldt iflg instrumentet. Har sett utallige tråder om dette siden jeg begynt å frekvente Transalp maillister of forum fra ca midt på 90 tallet. men sjekk det Lars sier. Har byttet termostat og væsken på min gamle Transalp 600 for et par år siden, det gjorde ikke noen særlig forskjell på viseren.

men når det er kaldt ute, høst og vår taper jeg gjerne litt gaffatape over den ene radiatoren for å få opp varmen raskere og holde en høyere driftstemp.

tut og kjør happy

Arvid Nesse
832
Bergen
Vestlandet

Friday July 26 2013 08:29:45 pm

Som Lars sier er det normalt for Transalper at det ser ut som den går for kaldt iflg instrumentet. Har sett utallige tråder om dette siden jeg begynt å frekvente Transalp maillister of forum fra ca midt på 90 tallet. men sjekk det Lars sier. Har byttet termostat og væsken på min gamle Transalp 600 for et par år siden, det gjorde ikke noen særlig forskjell på viseren.

men når det er kaldt ute, høst og vår taper jeg gjerne litt gaffatape over den ene radiatoren for å få opp varmen raskere og holde en høyere driftstemp.

tut og kjør happy



virker flott no. nælen kommer opp midt mellom kald og normal. og helt opp til normal når eg kjører i byn eller står i ro. og kjøleviften slår inn.

var barre luft i systemet....

tuter og kjører så mye eg kan